Firefox 16.0.2 worked fine, 17.0 fails.

Share RGraph:   Share or Like RGraph on Facebook!

« Back to message list

Enter your email address to get email updates on this topic. You can stop receiving updates by clicking the link in the update email messages.

Posted by Mike Jarrett on 27th November 2012
This is a page that we write from a php library (not that it should make any difference). Here is screen of the 16.0.2 version:

dl.dropbox.com/u/56739431/ReportExampleFF16_02.pdf

and here is a screen shot of the 17.0:

dl.dropbox.com/u/56739431/ReportExampleFF17.pdf

Any help would be greatly appreciated.
Posted by RGraph support on 28th November 2012
Hi,

Is this on a Mac or on Linux? FF 17 on Windows looks fine. Take a look at the RGraph website to see if that has color. If it does then I would suggest taking your page and chart back to something extremely minimal and building it up option by option to try and find the one that is causing the loss of color. Feel free to use the test scripts or demos as a starting point:

www.rgraph.net/demos/

Richard
Posted by Mike Jarrett on 2nd December 2012
FF on windows and mac worked the same. The problem was the in FF 16, it was forgiving about the # before the color designatation. FF 17 is a little more strict (but also more correct) in that now the # before the color desgnation is required. Seems so simple now that it is solved.

Thanks,
Mike

Add a reply




« Back to message list