The ymin and ymax configuration properties

Share RGraph:   Share or Like RGraph on Facebook!

« Back to message list

Enter your email address to get email updates on this topic. You can stop receiving updates by clicking the link in the update email messages.

Posted by Enrique Tuason on 31st October 2015
I am trying the example "line-black-red.html", trying to modify the scale with yMin: and yMax:

....
labels: ['Monday','Tuesday','Wednesday','Thursday','Friday','Saturday','Sunday'],

yMin: 0,
yMax: 50,
....
....
                 data: [null,null,null,6,5,4,3],
                 options: {
yMin: 0,
yMax: 50,

It does not seem to work for me. Can you please tell me what I am doing wrong?

Thanks
Posted by Richard on 31st October 2015
Hi,

You can't add your own capitals - the new configuration uses capitals to indicate a 'word seperator'.

So change it to this:

...
ymax: 50,
ymin: 0, // This is the default anyway so it's not really required
...

Richard

Add a reply




« Back to message list